Configure Vulnerability Scans

This page will provide you instructions on how to kick off your Vulnerability Assessment

Configure Scans

If you have not already installed Entreda's Vulnerability Assessment and Penetration Testing scanner, please contact support@entreda.com.

Note: for optimal operation, it is recommended to install this scanner on Windows 2008, 2012 or 2016 servers.

Once you've installed the Entreda Vulnerability Assessment and Penetration Testing scanner, use the button above to configure your  scans for both Internal and External Vulnerability Assessments.